Tutorial: How to Use the Microsoft Citations & Bibliography Tool

Disclaimers:

1. This tutorial focuses on managing Citations & Bibliography – Works Cited (MLA) and References (APA) – for documents created in Microsoft Word. This tutorial is not intended to serve as a substitute document for the appropriate style guide (MLA, APA, Chicago, etc.). Its intent is to be an introductory tutorial on how to use the Citations & Bibliography feature in Word. Because this tutorial covers only the basics of using the feature... Practice makes proficient!

2. This tutorial focuses on Microsoft Word 2010 (Windows), because this is the version of Microsoft Office used on the IU Kokomo campus and available to students, faculty, and staff through IUware. Managing bibliographical information is a semi-automated process in Word 2007 and Word 2010 (Windows), and Word 2008 and 2011 (Mac). The Citations & Bibliographic feature is present in both Windows and Mac versions of Office and the features work the same and are compatible from platform-to-platform, but the user interface is different between the two versions.

3. Please understand that in older Office products (older than Word 2007 (Windows) and 2008 (Mac)) the process to accomplish similar tasks is a manual process.

4. This tool is not perfect. Most tools are not perfect to some degree or another, that’s why there are software updates. And so, in the end it is the student’s responsibility to ensure that all Citations & Bibliography entries are syntactically correct, have the correct font styles and punctuation, and meet all requirements of the applicable style being used in the paper. The IU Kokomo Writing Center is an excellent resource to consult regarding correctness and proper formatting, however, the applicable style guide (MLA, APA, Chicago, etc.) is the ultimate authoritative document of how citations and the bibliography entries are required to be constructed, unless the course instructor has provided other instructions in which case those supersede other requirements.

When creating formal research papers, students are expected to create documents that meet formal standards. There are many documentation standards in today’s business and academic world. Some of the standards are universal; some are specific to a particular organization. Common standards for academia are:

- The **MLA** (Modern Language Association) style
- The **APA** (American Psychological Association) style
- The **Chicago** style
- The **Turabian** style

When using Microsoft Word, authors manage bibliographic data and document references in reports and research papers consistent with standard document styles. These standards have specific rules and
Tutorial: How to Use the Microsoft Citations & Bibliography Tool

formats for managing bibliographic entries, creating footnotes, and creating Works Cited pages or Reference lists.

Question: Would you like to save as much as 90 percent of the time you would normally be spending adding citations to your research paper and manually creating and formatting the bibliography? Read on!

Beginning with Microsoft Word 2007 (Windows) and Word 2008 (Mac), the **Citations & Bibliography** tool in Word has been available to writers for managing and configuring their Citations & Bibliography lists to appropriate style standards.

Note: The Citations & Bibliography tool is strictly for managing citations and the bibliography of the paper, it **does not** manage document formatting such as line spacing, margins, font/font size, and header construction. The document author is responsible for configuring those attributes of the document using standard word formatting procedures.

How to manage citation and bibliographic references using Microsoft Word 2010:

Historically, in Microsoft Word 2003 and older versions, the management of citations and bibliographic data (sources) was a manual, labor intensive process; not much better than using a typewriter.
Tutorial: How to Use the Microsoft Citations & Bibliography Tool

However, in Microsoft Word 2007 and newer versions including Word 2010, the process of managing document sources and citations and the bibliography within a document is now semi-automatic process. Word not only has the ability to manage citation and bibliographies, it only takes a click of the mouse to switch between different documentation styles, such as the APA and MLA styles.

Word provides features for creating bibliographic sources, inserting citations, adding footnotes and endnotes, and generating either a bibliography or Works Cited page and updating the bibliography listing at the end of the document. This tutorial will address each of these elements.

Note: From here on in this tutorial, “Word” will refer to Word 2010 (Windows) unless otherwise noted.

Note: From here on in this tutorial, it is assumed that some of the research paper has already been entered into Word. This will allow the tutorial instructions to be easily followed.

Launch Microsoft Word.

Format the document body (set margins, line spacing, paragraph indents, and font/font size), and begin to enter text.

Note: For instructions on how to format a research paper (set margins, line spacing, paragraph indents, and font/font size), please refer to another IT Training tutorial document entitled “CSER How to – Configure a Word document for APA or MLA style”, available on the “How To... Self-Tutorials” Web sub-page of the IT Training and Consulting Web site, http://www.iuk.edu/it-training. Click on the “How To... Self-Tutorials” link in the left-hand navigation bar and scroll down that tutorial page to find the document.
Set the document style:

Word has the ability to format citations, bibliographies, and reference information in a variety of standard styles. These include, but are not limited to, APA, MLA, Chicago, and Turabian styles.

Note: At the time of writing this tutorial, the APA 6th and MLA 7th editions are the current styles used in academia. However, Microsoft Word 2010 (Windows) and Word 2011 (Mac) is configured for APA 5th edition and MLA 6th edition. Please consult the specific style guide to ensure that the citations and the References listing in your document are correctly formatted, including proper punctuation and source information in the References listing. It is the responsibility of the author of the paper to ensure that the Citations & Bibliography entries in the paper meet the requirements of the applicable style (MLA, APA, Chicago, etc.) or the specific instructions of the instructor of the course, which ever take priority and precedence.

Click on the References tab, then in the Citations & Bibliography group click the Style: dropdown list.
Select the desired bibliography style for the document...

For this tutorial, click APA style.

This will cause Word to follow the APA style when inserting citations and creating the References listing at the end of the document. If another style, such as MLA or Chicago is chosen, the document’s Citation & Bibliography style will change to that style.
How to create a source:

All citations in a formal document refer back to sources. When documenting references within a document, the first step is to add each source into the source database.

You have the option of adding sources to your paper any time. You can add sources before entering the document “body” text, during the writing process, or after all “body” text has been entered. It is possible, and may be convenient to add new sources as citations are added to quoted sections of the document. Citations and bibliographic sources can be added in any order and whenever it is convenient.

For this section of the tutorial, we will first add a source, and then add the respective citation to the section of quoted text.

Add a source to the database:

Example: The following book will be added to the sources for this document:
Tutorial: How to Use the Microsoft Citations & Bibliography Tool

Title: *Medical Humor*
Author: John Doe
Year: 2009
City: New York
Publisher: ABC Medical Publishing Company
ISBN: 978-1234-12345-x

With the document open in Word, click the References tab. Then, in the Citations & Bibliography group, click the Manage Sources button, which will display the Source Manager dialog box.

![Source Manager dialog box](image)

Click the New... button to add a new source, which will then display the Create Source dialog box.

In the Create Source dialog box, in the Type of Source dropdown, select “Book”.

![Create Source dialog box](image)
Now, add the book information. If desired, the ISBN field can be shown by adding a check to the **Show All Bibliography Fields** checkbox. When the information has been correctly entered, click the **OK** button.

Note: Specific information to completely describe the source will vary according to the type of the source, and will be dictated by the appropriate style.
Tutorial: How to Use the Microsoft Citations & Bibliography Tool

Note: To add additional information into the source database for a given source, select (add a check) to the Show All Bibliography Fields checkbox to add additional information about the source. If the Show All Bibliography Fields checkbox is “unchecked”, only the minimal required number of fields are available for data entry. Additional information may be required, in which case, add a “check” to the Show All Bibliography Fields checkbox.

Each source entered in this manner will be saved into both the “Master List” bibliographical database and the “Current List” bibliographical database. The “Master List” database is stored locally on the computer on which the document is being edited. Working at different workstations will distribute the “Master List” database across several computers, which is undesirable. Thankfully however, the “Current List” database, which contains all of the sources added for the current document, follows the document and is available whenever/wherever the document is being edited.

Continue to add sources whenever additional sources are identified. New sources can be added at any time while the document is being edited.

After entering a source, it will show up in the Source Manager dialog box as shown below. Click the Close button to close the Source Manager dialog box. Later in this tutorial, another source will be added and it will also appear in the Source Manager dialog box.
Note: As a personal experience, I have found that it is easier to write the document, add all of the known sources, insert all of the citations, add additional sources and citations as needed, and then add the bibliography near the end of the document writing process. More on this later in the tutorial.

Inserting an inline citation:

A citation is an in-text parenthetical reference. Based on the document style, the citation may include the author’s name, the year, the source’s title, and the page(s) on which the quotation appears in the source document... or a combination of these elements. All of these can be configured to appear correctly using Word’s Citation & Bibliography tool.

Inserting a citation is a two step process – adding the source to the database and then inserting the citation into the document.

If the source has already been created and added to the “Current” database, then all that is needed is inserting the citation and linking it to the correct source. In this tutorial, the first citation example will be for the book entitled *Medical Humor*, which was just added to the Sources database.

Place the insertion point at the exact location where the citation should be located, according to the applicable style requirements. For this example, place the insertion point at end of the first paragraph, immediately before the period. The placement of the insertion point determines exactly where the citation will be placed. Before adding the citation, make sure the insertion point is placed EXACTLY where the citation is required to be placed.

On the References tab, and then in the Citations & Bibliography group, make sure that the style is set to “APA”. (top arrow in the next screen capture)

Again on the References tab, and then in the Citations & Bibliography group, click the Insert Citation button. (bottom arrow in the next screen capture)
Notice that all of the sources entered so far are listed on the dropdown from the Insert Citation button; in this case only one source has been entered into the database. On this dropdown, click the appropriate source – the Medical Humor book. Notice that the inline parenthetical citation has been added. Notice that the citation was added at the location of the insertion point.

Note: If this is a new source, and the source has not yet been added, it may be added now. Click on Add New Source... on the dropdown and add all of the bibliographical information about the source. You can do this in the Create Source dialog box in the same manner as described earlier.
If it is necessary to edit the citation, that can be accomplished easily within Word’s Citation & Bibliography tool. In fact, the preferred method is to use Word’s tool rather than “hand modifying” the citation. Do not attempt to hand-modify the citation… Let Word do the work for you! How…?

**Editing the Citation – Adding the page number to the citation:**

Click on the inline citation. You will see that the citation is actually a Word-generated (controlled) field. A Citation field “box” appears around the citation, and at the right-hand edge of the Citation field “box” is a dropdown button. Click that dropdown button to display the Edit citation short-cut menu, as shown in the next two screen captures.
Tutorial: How to Use the Microsoft Citations & Bibliography Tool

Citation “field” dropdown button
Click the **Edit Citation** menu item to display the **Edit Citation** dialog box.

In this **Edit Citation** dialog box, the specific page number of the quote can be entered, and the year deleted. In addition as you can also see that the Author, Year, and Title can be suppressed (hidden) or displayed in any combination. Add checks to the checkboxes to control which information is displayed in the citation. Click the **OK** button when ready to update the citation.

... and after entering the appropriate information...
Shown below is the “finished” citation, which includes only the Author’s name plus the year:

![Citation Displayed in Word](image)

How to edit a source

Editing that is already in the source management database is very easy.

Open the source management database. On the References tab, in the Citations & Bibliography group, click on the Manage Sources button to open the Source Manager dialog box.
For this example, let’s assume that the publishing date for the book *Medical Humor* by Doe was incorrect. Instead of 2009, it should be 2005.

Click on the source in the Current List, then click the **Edit...** button.
This will display the Edit Source dialog box, which allows editing the publication date of the source. Edit the Year field, then click the OK button.

The Year information is now updated in the Manage Sources database. Click the OK button.

Word will confirm that the source should be updated in both the Master List and the Current List of sources in the document. Click OK to continue.

The Source Manager will be displayed, and the Year information can be confirmed for the source.
Click **Close** to close the **Source Manager** dialog box.

**Note:** All of the citations in the paper that reference this source will be updated automatically. However, the bibliography will not be updated until the actual “Update Fields” command is applied to the bibliography – see **“Updating the bibliography after adding a new source”** section later in this document for instructions on how to update the bibliography.
Footnotes and endnotes

The Merriam-Webster Online Dictionary defines a footnote as a note of reference, explanation, or comment usually placed below the text on a printed page.

Note: According to the Purdue Online Writing Lab, the “APA [style] does not recommend the use of footnotes and endnotes because they are often expensive for publishers to reproduce. However, if explanatory notes still prove necessary to your document, APA details the use of two types of footnotes: content and copyright.”

Footnotes in APA format are indicated by consecutively-numbered superscript Arabic numbers in the main text after the punctuation of the phrase or clause. Footnotes appear at the bottom of the page on with the superscript reference mark. A footnote can also have an associated citation at the end of the footnote text.

Endnotes appear at the end of the document.

In each style, a reference mark appears in the body of the text, and a reference note (either a footnote or an endnote) containing a matching reference mark is used to document the reference.

How to add a footnote

Adding a footnote is a two-step process. Inserting the footnote reference mark into the document, and adding the footnote “words” in the footnote itself.

Step 1: Adding the footnote reference mark in the body of the document...

Place the cursor at the exact point in the sentence where the footnote reference mark should appear, after the punctuation.

On the References tab, in the Footnotes group, click the Insert Footnote button. This places two reference marks. One reference mark is at the cursor position in the body of the document; the other reference mark is in the footnote area at the bottom of the page.
Insert footnote after the word “mauris”, and before the period.
Tutorial: How to Use the Microsoft Citations & Bibliography Tool

At the bottom of the page the footnote appears...

Step 2: Adding the footnote “text”...

When the reference mark is inserted into the body of the document, a placeholder for the footnote text is created at the bottom of the page on which the footnote should appear. To add the reference text into the footnote, click in the footnote placeholder and enter the desired text.
To add another footnote...

Repeat the **How to add a footnote** procedure above to add additional footnotes.

To delete a footnote...

Select (highlight) the footnote reference mark in the body of the document and press the **Delete** key. This will delete both the footnote reference mark in the body of the document and the associated footnote at the bottom of the page.

To edit a footnote...

Place the cursor in the footnote text area at the bottom of the page and edit the footnote.

Endnotes versus footnotes
To add an endnote, click the **Insert Endnote** button on the **References** tab and follow a similar procedure to adding a footnote. Endnotes and footnotes are handled the same within Word 2010, the only difference is the placement of the reference wording.

**Creating the “References” page (APA) or “Works Cited” page (MLA)**

Adding the Bibliography or Works Cited page is a simple process. Adding this page(s) to the report can be done immediately after starting the report, while the report is being written, or after the report has been completed.

Note: From here on in the tutorial, the term “bibliography” will be used to refer to the “References” page (APA), “Works Cited” page (MLA), or other designator for the page based on the applicable style used.

Note: Because of how the bibliography is “updated”, it will be my recommendation to not apply font formatting to the bibliography until the last step of writing the paper. This will become apparent as this tutorial unfolds.

For most formal writing styles, the bibliography starts on a new page. To force Word to continue a document on a new page, use the **Page Break**.

Note: Some users, not knowing about the **Page Break** feature, continually press the **Enter** key to move to a new page. This is incorrect.

Shown below is the last page of the body text of the document. At this point, a bibliography page must be created.

Place the insertion point at the end of the last sentence on the last page of body text, and then press the **Enter** key once to get to a new paragraph.
On the **Insert** tab, in the **Pages** group, click the **Page Break** button. This will add a new page immediately after the last page of the body of the document. On this new page (on which the bibliography will be constructed), the cursor is sitting at 0.5 inches indent.

A few formatting steps must occur to correctly configure the References page:

1. Remove all paragraph indenting.
2. Add the title of the page – “References” (APA) or “Works Cited” (MLA) – at the top of the page, and center the title.
3. Press the Enter key and move to the line below the title.

With the insertion point on the first line of this page, click on the **Home** tab. In the **Paragraph** group, click the dialog launch button to display the **Paragraph** dialog box. In the **Indentation** group, set the value of **Special** to “None”. Set the **Special**: **Indent value** to “None”. Click **OK**.
Insertion point “Left Aligned”… needs to be centered before creating the bibliography.
On the **Home** tab, in the **Paragraph** group, click **Align Center** button.
The insertion point is now centered on the page upon which the bibliography will be built.

Add the title for the bibliography. For MLA format, the title will be “Works Cited”, and for APA the title will be “References”.

Format the bibliography title to meet style requirements, generally Times New Roman, font size = 12.

Press the Enter key to go to the next line. Now, however, the references must be left aligned. On the Home tab, in the Paragraph group, click the Align Left button.

Building the bibliography page

Ensure that the insertion point is aligned left at the left margin one line below the bibliography title. On the References tab, in the Citations & Bibliography group, click the Bibliography button (drop down list).
In the Bibliography drop down list, click on “Insert Bibliography”. Do not select the built-in Bibliography list or the Works Cited list, click the “Insert Bibliography” menu item.

Note: If either of the two built-in lists are selected, those lists will be inserted, but will also have Microsoft built-in styles applied which do not meet formal document style guidelines.

After entering the bibliography in the respective style, the bibliography page should look like this:
Notice that the title is still formatted as before: Times New Roman, font size = 12. However, the bibliography list is formatted in Word’s default font (Calibri) and font size (11). This will have to be changed.

Select and highlight all of the bibliography entries (the sources). From the Home tab, change the font to Times New Roman, font size = 12, or set it appropriately to meet the formal document standards.

At this point, our source has been entered into the source management database, a citation has been added in the body of the document, and the bibliography has been added at the end of the document.
Adding additional sources and citations and updating the bibliography

Now, it comes time to add an additional source, using it as a citation, and updating the bibliography. This is not difficult, and here is where the power of Microsoft Word and the Citations & Bibliography tool begins to show!

Adding an additional source

For the new source, in this tutorial, add the following information:

A Journal article:
Tutorial: How to Use the Microsoft Citations & Bibliography Tool


On the References tab, in the Citations & Bibliography group, click on Manage Sources. Click the New... button to display the Create Source dialog box. Follow the previous instructions to add the information for the new source. Click OK when finished entering information into the Create Source dialog box. Click Close to close the Manage Sources dialog box. The new source is now in the sources database. Remember, the “Local” sources database – the database of the sources in the current document – will follow the document. Whenever opening the document on a different workstation, all of the sources for the current document will be available for citation and adding to the bibliography.

In the Edit Source dialog box, this would look like (shown in two screens. Note that the Show All Bibliography Fields checkbox is “checked” to allow filling all of the source information):

And...
Inserting a new citation

Place the insertion point in the proper location for the citation you are adding, and then on the References tab, in the Citations & Bibliography group, click the Insert Citation button. Click on the source for which the citation is to reference, which will add the citation. If necessary, edit the citation to show the required information (Author, Year, Page, Title – or the correct combination of these).

All that is left to do is to update the bibliography. This is no more difficult than adding a new source or inserting a new citation!

Updating the bibliography after adding a new source

Scroll down to the bibliography page of the document.

To update the bibliography, click one time within one of the sources of the bibliography. Notice that all of the sources are highlighted in gray.
When the bibliography source field(s) are gray, point to the field and click the right mouse button (right-click) to display the shortcut menu.
In the shortcut menu, click **Update Field**. Notice that the second source, the one that was just added, appears. In addition, you will notice that the font, font size, and line spacing of the bibliography have been reset. Not to worry.

Also notice that the formatting of the sources in the bibliography have been reset. They have been reset to Calibri font and font size 11. However, notice that the second source, which has a long title name, is correctly indented. Also, the list must be set to double-spacing.

**Hint:** From my experience, I would suggest that the bibliography list remain in Word’s default font (Calibri) and font size (11) while the document is being written and sources are being added, and the Citations & Bibliography page are updated. Just let it be in its native font, font size, and line spacing and reformat it when the report is finished.
Final formatting of the bibliography

Final formatting of the bibliography involves setting the font to “Times New Roman”, setting the font size to 12 pt., setting the spacing “before” and “after” the bibliography paragraphs to 0 pt., and setting the line spacing to “double”.

Note: Please understand that every time the bibliography is “updated” to add new sources, Word will rebuild the bibliography and in the process all of the formatting will get “reset” to the default font, font size, along with all of the other parameters. My recommendation after several years of experience is to hold off on formatting the bibliography until the paper is complete, and it is in the proof-reading process prior to submission.

So now let’s format the bibliography...
Tutorial: How to Use the Microsoft Citations & Bibliography Tool

On the bibliography page, select all of the text on the page – no other pages, just the bibliography page(s) – including the title and all of the sources. In your report, the sources may span several pages, so be sure to select them all – when selected, the sources will be in blue highlighting. Do not select any other portion of the document.


On the Home tab, in the Paragraph group, click the dialog launch button to display the Paragraph dialog box. On the Indents and Spacing tab, set the parameters as shown below, and then click the OK button.

Set to “Hanging” indent by 0.5”

Set to double spacing

Set to 0 pt “Before” and “After” spacing

Now, the bibliography should look correct, as in the following screen capture:
Done!

Remember, formatting the bibliography must be performed each time that the bibliography is updated!
Online references:

Here are several very good online references for understanding various document writing specifications procedures:

Purdue University Online Writing Lab (OWL):
http://owl.english.purdue.edu/

“APA Formatting and Style Guide” (OWL):
http://owl.english.purdue.edu/owl/resource/560/01/

Insert headers and footers (Microsoft Office Online tutorial):

Insert page numbers (Microsoft Office Online tutorial):

Word 2007: Working with the Bibliographic Sources File:
https://www.uwec.edu/Help/Word07/bib-srcfile.htm

Create a bibliography (Microsoft Word 2010):

How to create footnotes and end notes (Microsoft Word 2010):

APA, MLA, Chicago – automatically format bibliographies:

And, for fun… How to insert “dummy” Lorem Ipsum text in Word:
http://support.microsoft.com/kb/212251